Check dependency list! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’


Are you are learning about “Check dependency list! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’“? In today’s article, I will provide solutions for you to solve the issues. Please follow the below steps to get the problem resolved now

Check dependency list! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’

Today, I tried to open any Google colab notebook and I got the following error.

Notebook loading error
There was an error loading this notebook. Ensure that the file is accessible and try again.
Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput'. This is the first mention of this module!

Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput'. This is the first mention of this module!

How to Solve Check Dependency List! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’ Error ?

To Solve Check dependency pst! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’ Error This is known bug and you can track at Here. While Google maintainers work to fix the issue, you might want to consider alternatives.

Final Words

The above are useful solutions for the question “Check dependency list! Synchronous require cannot resolve module ‘vs/platform/quickinput/common/quickInput’?”, if you can’t solve it well. Please leave a message.



Source link